More comments from this IP
Alex ⸬ 05 April 2018, 06:46 ⸬ Bucharest, RO ⸬ Apple
#
Hmmm, I'm trying to import your json but for some reason i get an error saying: "Sorry, the preset couldn't be imported as it seems to be in the wrong format".
I'm using the version: 2.422
Any ideas?

Thanks!
me@vas3k.ru :: telegram :: twitter :: instagram :: facebook :: github